Aston Martin Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hello,

New in Vantage 2006 for 3 days, I have a big worry. The car no longer starts and as soon as I put the key in the ignition, I have the following messages:

--> key error

--> brake failure stop safely

--> pats error trans. not conn.

I tried with two keys and have the same message and impossible to start my car. Someone there a solution?? In advance, thank you!



Vincent
 

·
Registered
Joined
·
14 Posts
Hi Vince, did you solve your problem ? What was wrong with these messages ? Always interesting for other AM owners to know this type of things...

PP.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Ok, problem resolve!

Just for info:
1.) Move the drivers' seat forward a little bit or passager if your car is not in England
2.) (As you're facing the drivers' seat) look down in the bottom left hand corner behind the seat
3.) You'll see a tiny hole about the diameter of a smarties tube
4.) Push the button in that hole...everything will reset.

Thanks to Geordie

Hope i'ts can help someone ;)

Vincent
 

·
Registered
Joined
·
14 Posts
Thanks Vince !

I am sure it will be useful for one of us soon or later. Quite surprised noone replied to your post on the forum............
So that way, you reset the ECU, "engine computer ? or something else ?

Thank you. Phil.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
in fact, i don't know...

I'm thinking is just a reset of the battery. I have find the answer on a another forum.

Bests regards

Vincent
 

·
Registered
Joined
·
35 Posts
Hi Vince,

Sounds like someone pressed the battery disconnect button in the boot if you had to prerss the reset. Check it out in your manual.
Glad you got going again. ;)
 

·
Registered
Joined
·
5 Posts
i had the same problem with my db9, i had to reset the battery in a similiar way. sorry seen the post to late.
 
1 - 10 of 10 Posts
Top